Haynes Manuals Home
Results 1 to 6 of 6

Thread: Plymouth acclaim 3.0L V6

  1. #1
    Join Date
    Jan 2010
    Posts
    8

    Default Plymouth acclaim 3.0L V6

    Thanks for the help on the last reply, but still no spark, engine rotates, delivers fuel, but no voltage at coil.
    In the manual for the coil wires on the diagram it states there is a Gy/Bk and a Bk/Gy coming from the coil.
    The colors of my wires are Gr/Rd and Bk/Gy coming off the coil, and have never been replaced, factory wires , this really is
    confusing. Diamond Epoxy coil.
    There is continuity through all the connections up to the SBEC and ASD.
    Have 12.5 volts at ASD and after it.
    When I first turn on the key there is 12v then drops to .04v at coil and no voltage when cranking.
    Should I try replacing the SBEC? and ASD anyway? I already put in a new coil, cap, and rotor.
    Checked coil wire, 7000+ is ok. Photooptic sensor in distributor should trip the ASD if faulty??

  2. #2
    Join Date
    Jan 2007
    Posts
    4,850

    Default

    Hi Carbuff1969,
    Did you try using the "special jumper wire" to ground the coil negative terminal?

  3. #3
    Join Date
    Jan 2010
    Posts
    8

    Default

    It says to use a .33mf capacitor, there are 100's of types of capacitors, and mf could be micro or milli, also it doesn't indicate the capacitor voltage that should be used either.

    Can I ground the negative coil terminal( without capacitor), connect the positive coil to 12v and crank the engine to see if spark is then produced, will this determine the SBEC as the problem? or will I fry something?

    I already determined it is not the ASD Relay(Behind Battery on inner left fender). Had trouble codes 12, and 41, and final 55, but the car still ran with those codes? I have 12.5V and where is this code 12 circuit?
    Why do I have 2- 60 way connectors? One on right fender and one by battery on left fender. What is the module on the right fender w/2-relays on it? Seriously need some answers here!
    These are not in the manual!

  4. #4
    Join Date
    Jan 2007
    Posts
    4,850

    Default

    Hi Carbuff1969,

    We don't recommend that you deviate from the jumper procedure by omitting the capacitor (.33 micro farads). Bottomline, if the primary circuit to the coil is not being pulsed by the computer controls and wiring (i.e. SBEC, CKP or pickup coil) you will not get spark. Moreover, the ASD shuts down power to the ignition coil if the SBEC does not get a signal from the CKP or pickup coil by crank or running.
    Try this:
    Connect a voltmeter or test light to the primary circuit's negative side on the coil (installed) and crank the engine. You should get a fluctuation in voltage or the test light should blink, indicating that the primary coil current is being turned on and off. If there is no pulsing of the negative side of the coil, the problem lies in the above. Further diagnosis should be left to a professional because of the special tools and expertise necessary. We hope this information is helpful. As an aside, please continue corresponding on this thread for this issue. Thanks!

  5. #5
    Join Date
    Jan 2010
    Posts
    8

    Default 93' 3.0L V6 Acclaim

    I happen to be a mechanic by trade from about 10 years ago, not a laman by any means, I just don't happen to have 2010 chilton or mitchell manuals like the rest of todays modern mechanics, but I can diagnose an engine.

    It seems to me that the PCM or SBEC is causing intermittent switching of the ground path.

    I'm thinking there is a lost signal from the distributor pickup (optical), is there a way to test this?
    Please advise, thanx.
    .33 microfarad capacitor is supposed to be what Voltage?? If input is 12V then I think it has to 24 0r 25V??
    Have to do the "Special Jumper" test still.
    The SBEC is not getting the right signal, crank pos. is sensed from the disk in distributor, correct? would trip ASD, Yes??
    Photo-optic sensor in this Distributor the problem? Have tested everything else!
    Could you please address all the questions in this post?
    Thanks for all your great info and help BTW!

  6. #6
    Join Date
    Jan 2007
    Posts
    4,850

    Default

    Hello carbuff1969,

    Hello carbuff1969,

    We are looking into this matter at the moment, but we'd like to request that you contact our tech research department at research@haynes.com. That way they'll have your email address and can furnish you with some additional information. It is important to note that trade mechanics require professional data or consulting services beyond the scope of what Haynes manuals are intended. Perhaps the Chilton or Mitchell manuals that you mentioned previously are a better solution for you because of the advanced diagnostic information that they contain.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •