Haynes Manuals Home
Results 1 to 2 of 2

Thread: '01 S10 4x4 transfer case switch?

  1. #1
    Join Date
    Aug 2008
    Location
    Michigan
    Posts
    1

    Default '01 S10 4x4 transfer case switch?

    My 4-Wheel drive does not function.

    I attempted to select 4Hi from 2Hi and then noted that the feeling was not there. I then looked over to the (dash) selector switch and noticed the lights were not on on any selection, 2Hi, 4Hi or 4Lo. I then tried to select 2Hi and then all others with no success.

    Currently none of the lights are lit. I have noticed they do light up during start up, but they do not stay lit.

    I have checked for a blown fuse with no success.

    Noted sections of Haynes Manual 24071, 7C-9.

    What is the problem with my 4-Wheel drive?

    Is there some type of 4x4 code reset, either for the Switch or the Module?
    Last edited by bohica; 08-01-2008 at 02:10 AM. Reason: More info

  2. #2
    Join Date
    Jan 2007
    Posts
    4,850

    Default

    HI bohica,

    I'm assuming you have the NVG 233-NP1 transfer case.

    Yes, there is a memory clearing procedure: With the ignition key in the Off position, remove the 15A 4WD fuse and wait for one minute, then reinstall the fuse. Now turn the key from Run to Off five times. Do this and see what happens. The troubleshooting procedure for this system is quite lengthy.

    If, after performing this procedure nothing changes, contact one of our tech service reps at [email]research@haynes.com[/email].

    Thanks.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •