Haynes Manuals Home
Results 1 to 4 of 4

Thread: 1998 Pont. Sunfire

  1. #1
    Join Date
    Oct 2007
    Posts
    2

    Default 1998 Pont. Sunfire

    Problem Rear window defogger does not work. Voltage at the +side of the window terminal reads anywhere from normal 12to14volts to 5 to 8 volts at times, this is reading the terminal with the wire disconnected. The Haynes manual only tells how to check for broken wire in the glass and assumes you have the voltage. If there is no relay in the system (I suspect a high resistance joint ???) and I don't have any idea whats in the area behind the pushbutton on the dash which could cause this problem, now don't know where to look for the problem.
    Carl 1941

  2. #2
    Join Date
    Oct 2007
    Posts
    120

    Default

    Hi Carl1941,

    Fluctuating voltage at the positive side of the heater grid would seem to indicate a poor connection. If this is the only circuit affected, it would probably be in the wiring from the switch/timer to the grid, or in the switch/timer itself.

    If you need further help tracing that circuit, contact us at [email]research@haynes.com[/email]. Have your manual with you.

    Thank you for using Haynes manuals!

  3. #3
    Join Date
    Oct 2007
    Posts
    2

    Default

    Mike found the problem with the rear defogger. traced the +wire back under the drivers left foot panel, close inspection showed that the wire joined a connecter plug which had a small brown spot. Took the connector apart and the connector was burnt. This is a double sided 4wire plug,so I cut the wires and made a solid connection. Works like a charm. Thanks for the help

    Carl1941

  4. #4
    Join Date
    Oct 2007
    Posts
    120

    Default

    Hi Carl 1941,

    I'm glad you were able to find the problem and that we were able to be of help.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •