PDA

View Full Version : timing setup for 1996 buick century with 2.2L



Dirk
05-18-2011, 04:28 AM
after having the timing chain break i am having difficulty setting up the timing i have followed the book (38005) and it is backfiring when set up according to the book. it has DCI so i can't rotate the distributor. should TDC be on the #1 or #4 cyl? or should i just sell the car and say it rauns great when fixed?

admin
05-18-2011, 04:35 PM
Hi Dirk,

Since that engine has a coil pack and uses the "waste spark" type of ignition, you don't have to worry about #1 or #4 being at TDC - as long as the marks on the camshaft and crankshaft sprockets are lined-up with the tabs on the tensioner, the engine is set-up properly.

I can't find any information on whether that engine is an "interference" engine or not - meaning that if the chain breaks during operation (or if the cam or crank is turned independently of each other with the chain removed), valves will contact the pistons and get bent. A compression check would reveal a bent valve, though.

Double-check to make sure you have your spark plug wires routed correctly, as a swapped wire would cause a misfire/backfiring condition.

Dirk
05-18-2011, 04:43 PM
thank you i did check with the dealership and they did tell me that this motor is not interference and all cyl have compression. I have lined up both cranks and cam on the marks on the tensioner even put the cam 180 out all wiht the same result will try the wires and see what happens.

Dirk
05-19-2011, 01:53 AM
plug wires are just like the book says to put them there is spark to all plugs but it won't fire the engine. ANY IDEAS?

admin
05-19-2011, 05:01 PM
Have you checked to see if there are any stored trouble codes? Good fuel pressure?